Forge invocation and deployment issue

Incident Report for Atlassian Developer

Resolved

Between September 2, 2025 14:00 and 17:15 UTC we experienced an issue with Forge invocations and Deployment failures for some customers in the US West Region. The issue has now been resolved and the service is operating normally.
Posted Sep 02, 2025 - 18:43 UTC

Identified

We have identified the cause of the issue with Forge invocations and Deployments failing for some customers. We are currently working on a fix. We will provide another update either once the issue has been resolved or within the next hour, whichever comes first.
Posted Sep 02, 2025 - 17:10 UTC

Investigating

We are investigating an issue with Forge invocations and Deployments failing for some customers. We will post another update in an hour.
Posted Sep 02, 2025 - 16:13 UTC
This incident affected: Developer (App Deployment, Forge Function Invocation).