Between 08:30 AM UTC to 16:30 UTC on September 29, 2025, some developers experienced delays of log delivery for the Dev Console. The root cause was an unexpected spike in volume that required updates to autoscaling configurations to address. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The conditions that cause the bug have been addressed and we’re actively working on a permanent fix. The issue has been resolved and the service is processing logs normally. We are currently processing the delayed logs and anticipate completion by 17:00 UTC today, September 29, 2025.
Posted Sep 29, 2025 - 17:07 UTC
Identified
We are investigating cases of degraded performance of log delivery for some app developers. We are working on implementing a fix. We will provide more details within the next hour.
Posted Sep 29, 2025 - 15:32 UTC
This incident affected: Developer (Forge App Logs).