Installation count for Forge apps in the Marketplace reports is lower than expected
Incident Report for Atlassian Developer
Resolved
This incident has been resolved. The Marketplace report from Monday October 10, 2022 has the correct app installation count.
Posted Oct 11, 2022 - 08:17 UTC
Investigating
During the monitoring, the team identified a couple of incidental observations. Therefore, we continue to keep the issue in investigating mode till further updates.
The next update on the issue will be provided by Tuesday October 11, 2022 at 11:30 AM UTC.
Posted Oct 10, 2022 - 11:43 UTC
Update
Forge app installation counts are not showing any decline; however, the team will continue to monitor it till the next reporting date: Monday October 10, 2022.
Next update on the issue resolution will be provided by Monday October 10, 2022 at or before 11:30 AM UTC.
Posted Oct 07, 2022 - 05:24 UTC
Update
The corrective action has indicated the positive results towards the issue resolution; however, the team will continue to monitor the installation count for one more day before marking the issue resolved. Please note, the corrective action taken will not be able to correct the Forge app installation count in the report generated on Monday October 03, 2022.

Next update will be provided by Friday 07th October 04:30 AM UTC
Posted Oct 06, 2022 - 12:07 UTC
Monitoring
A corrective action has been taken by the team for this incident and the functionality is currently being monitored.
Posted Oct 04, 2022 - 14:49 UTC
Investigating
A drop in installation counts has been observed for few forge apps. We are currently investigating the issue, we will keep you updated on the cause and fix.
Posted Oct 04, 2022 - 11:45 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).