Issue with v3 Jira /worklog/updated API

Incident Report for Atlassian Developer

Resolved

We have resolved an issue with the invalid 'self' and 'nextPage' parameters in the Jira /rest/api/3/worklog/updated API.

Apps or integrations using this API may have been affected when paging through results. The impacting change began an incremental rollout to a small number of customers on 11 January. The issue was resolved 23:20 2024-01-17 UTC

Sorry for any inconvenience caused.
Posted Jan 17, 2024 - 23:58 UTC
This incident affected: APIs (Jira Cloud APIs).