Delayed transactions data in Marketplace reports
Incident Report for Atlassian Developer
Resolved
The fix is in place and transactions data is up-to-date and flowing as expected. The incident is resolved.
Posted Mar 08, 2024 - 10:25 UTC
Identified
We have identified the issue and working on the fix. We will share next update by 11 AM UTC.
Posted Mar 08, 2024 - 08:07 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).