Marketplace Search Words Reports response does not contain latest data
Incident Report for Atlassian Developer
Resolved
This issue is now fixed.
Posted Oct 22, 2024 - 15:35 UTC
Identified
We have observed that the Marketplace Search Words API is not showing latest data. We have identified the issue and are working towards fixing it. The next update will be provided as soon as we have more information.
Posted Oct 18, 2024 - 13:54 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).