Intermittent errors on confluence.atlassian.com and community.atlassian.com
Incident Report for Atlassian Developer
Resolved
confluence.atlassian.com is now humbly serving traffic again.
Posted Nov 29, 2019 - 21:38 UTC
Identified
We have identified the cause of the intermittent problems with confluence.atlassian.com and are working with our upstream provider to resolve the issues with community.atlassian.com
Posted Nov 29, 2019 - 18:38 UTC
Investigating
We are investigating an issue serving content for documentation at confluence.atlassian.com and the community.atlassian.com.
Posted Nov 29, 2019 - 13:24 UTC
This incident affected: Developer (Developer documentation).