Discrepancy between monthly remittance report and Marketplace report
Incident Report for Atlassian Developer
Resolved
We have identified the transactions causing the difference between partner reporting and remittance report for October'22/November'22. There are ~19 partners that are impacted. We will be reaching out to these partners directly.

The reporting difference was caused by a daylight savings time time change taking place at the month end.

Please note, this reporting difference has no financial impact or lost dollars.
Posted Nov 21, 2022 - 12:29 UTC
Investigating
Few partners may see discrepancy between monthly remittance report and Marketplace report due to day light savings adjustment in remittance report system.
Posted Nov 18, 2022 - 11:36 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).