Marketplace active install APIs are not working

Incident Report for Atlassian Developer

Resolved

The incident has been resolved and the active install APIs are now working as expected.
Posted 7 months ago. Sep 04, 2024 - 11:09 UTC

Identified

Marketplace active install APIs are returning 5xxs and are not returning the results. The issue cause has been identified and it is being worked upon.

Next update on the issue will be provided by 11:00 AM UTC
Posted 7 months ago. Sep 04, 2024 - 09:39 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).