JSM portal customers requests are not fulfilled via Connect apps

Incident Report for Atlassian Developer

Resolved

We have monitored this issue and confirm that the issue is resolved.
Posted 6 months ago. Oct 02, 2024 - 13:33 UTC

Monitoring

We've identified the cause and have mitigated the impact. We're monitoring for changes to service behavior.
Posted 6 months ago. Oct 02, 2024 - 05:29 UTC

Investigating

We're investigating reports of authentication issues for requests to Jira Service Management endpoints via Connect apps.
Posted 6 months ago. Oct 02, 2024 - 04:02 UTC
This incident affected: APIs (Jira Cloud APIs).