Forge Deployment failing
Incident Report for Atlassian Developer
Resolved
This incident has been resolved on 01-11-2024 5:00 am UTC 6:08 am
Posted Nov 05, 2024 - 21:23 UTC
Update
This incident has now been resolved. All deployments are now successful.
Posted Nov 01, 2024 - 06:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2024 - 06:25 UTC
Monitoring
We are monitoring an issue where Forge app deployment failed during 01-11-2024 5:00 am UTC to 6:08 am with an error. If customers have tried to deploy during the time window and failed, re-deployment will fix the issue.

This issue is resolved now and we are monitoring the fix.
Posted Nov 01, 2024 - 06:18 UTC
This incident affected: Developer (App Deployment).