No install count data available.
Incident Report for Atlassian Developer
Resolved
This doesn't qualify as an incident. This is an expected behaviour.
The analytics job runs every Monday. In this case it ran on May 2nd, and then on Wednesday(May 5th) we received another event for new cloud version. However we ignore this event as we already received analytics events from jira/confluences etc instances prior in the week.
We do not show the count till the next Monday because it can be partial and might sometimes update later in the week. The new data should appear in the next week(16 May).
Posted May 13, 2022 - 04:22 UTC
Investigating
We see installs missing for this week starting 9th of May. We are looking into it.
Posted May 11, 2022 - 16:12 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).