Intermittent failures on Marketplace
Incident Report for Atlassian Developer
Resolved
The incident has been resolved and all systems are operational
Posted Aug 25, 2020 - 18:33 UTC
Monitoring
Services are restored while the team is monitoring all the services
Posted Aug 25, 2020 - 16:25 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2020 - 15:04 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2020 - 14:49 UTC
Update
We have noticed degraded performance on various pages of Marketplace and REST APIs and are actively investigating
Posted Aug 25, 2020 - 14:30 UTC
Investigating
We are currently investigating this issue.
Posted Aug 25, 2020 - 14:29 UTC
This incident affected: Marketplace (App listing management, App listings, App pricing, App submissions, Category landing pages, In-product Marketplace and app installation (Cloud), In-product Marketplace and app installation (Server), Private listings, Reporting APIs and dashboards, Search, Vendor management, Vendor Home Page).