Scheduled maintenance has been completed in the FedRAMP perimeter. Maintenance was performed on 2025-09-21 between 4am to 7am UTC. You should now be able to: - Create/upgrade/delete apps - Install/uninstall apps - Upgrade installations - Deploy app - Grant/revoke access for apps - Grant consent to apps - Revoke consent to apps If you experienced problems with these operations during the maintenance window, please try again to determine if your issue is now resolved. If you are experiencing ongoing issues with the above operations please contact your local Atlassian site administrator. If you need further help, please raise a support ticket at https://support.atlassian.com/#contact.
Posted Sep 21, 2025 - 05:27 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2025 - 04:00 UTC
Scheduled
Atlassian will be undergoing scheduled maintenance with ~1 hour of intermittent downtime in the FedRAMP perimeter on 2025-09-21 between 4am to 7am UTC. During the write outage, you won’t be able to: - Create/upgrade/delete apps - Install/uninstall apps - Upgrade installations - Deploy app - Grant/revoke access for apps - Grant consent to apps - Revoke consent to apps Expect to see the above operations fail with 500 status code and you will need to retry the operations after maintenance is successfully completed. We will continue to provide updates as we progress and when you can expect these services to be restored.
Posted Sep 16, 2025 - 07:06 UTC
This scheduled maintenance affected: Developer (App Deployment, Create and manage apps, Forge App Installation, Developer console, Forge direct app distribution, Forge CLI, End-user consent, Forge App Alerts).