Multiple Connect Apps currently broken
Incident Report for Atlassian Developer
Resolved
Between 11:44am 21 May UTC to 2:21pm 21 May UTC, we experienced issues with multiple connect apps. The issue has been resolved and the service is now operating normally.
Posted May 21, 2019 - 14:23 UTC
Identified
From 12:30 pm 21 May Tuesday UTC, we experienced an issue with multiple connect apps on Jira Cloud. We continue to work on resolving the issue. We have identified the root cause and expect recovery shortly.
Posted May 21, 2019 - 13:28 UTC