In Product Marketplace inaccessible through some points of entry
Incident Report for Atlassian Developer
Postmortem

In Product marketplace’s Home URL was inadvertently changed, and hence entry points into the in-product marketplace directly referencing this URL were affected.

We reverted back to the older URL for all instanced by Nov 6 2019 4:30 AM UTC.

Posted Nov 07, 2019 - 02:26 UTC

Resolved
The In Product Marketplace for Jira and Confluence seems to be inaccessible (404) when accessed through the Settings Icon or from marketplace.atlassian.com.

Workaround:
It still works if accessed through Product Settings.
Posted Nov 05, 2019 - 18:30 UTC