Extension discovery is impacted in eu-central region
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted May 03, 2022 - 09:07 UTC
Update
This incident has now been fully resolved.

The incident occurred between 08:00 and 10:00 CET on the morning of May 3rd. During the incident, discoverability of some types of apps across Jira, Confluence, and Compass was degraded for users and sites based in eu-central. This impacted Forge apps, Jira DevOps integrations, and some other Atlassian-built features which rely on the impacted discovery service.

Initially extensibility features were completely disabled (including the "Apps" tab in the top nav in Jira and all Forge extensions points). During remediation there was a brief period where apps were functional but discovery features had higher than normal latency as the impacted services scaled back up. Our metrics now show that the service has fully recovered, and we are actively monitoring to ensure that it remains so.
Posted May 03, 2022 - 09:03 UTC
Investigating
The discovery service that is used for Forge and Jira DevOps apps in Jira, Confluence, and Compass is suffering from an outage in eu-central. This impacts the display and operation of these types of apps for users and customers hosted in this region. We are currently investigating the root cause and attempting to remediate by removing the impacted cluster from service and failing over to a neighbouring region.
Posted May 03, 2022 - 07:44 UTC
This incident affected: APIs (Confluence Cloud APIs, Jira Cloud APIs).