Unable to redeploy Forge applications
Incident Report for Atlassian Developer
Resolved
Between 2021-11-22 20:33 UTC to 2021-11-23 02:36 UTC, we experienced issue with redeployment for Forge apps. The issue has been resolved and the service is operating normally.
Posted Nov 23, 2021 - 03:03 UTC
Identified
We continue to work on resolving the issue with redeployment of Forge apps. We have identified the root cause and we are working towards resolution.
Posted Nov 23, 2021 - 00:59 UTC
Investigating
We are investigating an issue with redeployment of Forge apps. We will provide more details within the next hour.
Posted Nov 22, 2021 - 23:10 UTC
This incident affected: Developer (App Deployment).