Marketplace License & Transactions Reports is missing some Partners details

Incident Report for Atlassian Developer

Resolved

This incident is now resolved. The Partners should be able to see the correct data for all the fields in the response.
Posted 2 months ago. Feb 04, 2025 - 10:05 UTC

Identified

The issue is identified and a fix is being implemented.
Posted 2 months ago. Jan 31, 2025 - 17:35 UTC

Investigating

We're sending empty values intermittently in the Licenses and Transactions reports for the below fields:
- partnerDetails.billingContact
- partnerDetails.partnerName
- partnerDetails.partnerType
This would be impacting all the Marketplace Partners.
Posted 2 months ago. Jan 31, 2025 - 15:47 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).