Delay in updating the Licensing and Transaction data for marketplace partners
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted May 12, 2022 - 16:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 05:46 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).