Lag in Reporting APIs and dashboards
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 10:29 UTC
Identified
We've an ongoing incident in a downstream system due to which data in Vendor reporting dashboards might see lag of upto a day.
Posted Jan 10, 2020 - 04:47 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).