Some apps are unable to post messages to conversations that were previously permitted
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 15, 2018 - 15:24 UTC
Monitoring
We've returned the ability to post messages where an application was affected. We'll continue to monitor for any variations.
Posted 11 months ago. Mar 15, 2018 - 07:21 UTC
Investigating
The impact of this issue increased overnight. We are investigating the increased error rates.
Posted 11 months ago. Mar 14, 2018 - 21:14 UTC
Monitoring
We believe that we have addressed the majority of the issue. We will continue to monitor the situation overnight.
Posted 11 months ago. Mar 14, 2018 - 05:22 UTC
Identified
We believe we have identified the issue and are working to resolve it.
Posted 11 months ago. Mar 13, 2018 - 22:57 UTC
Investigating
We are currently investigating an issue that is preventing some apps from posting messages to a small number of conversations that they were previously able to.
Posted 11 months ago. Mar 13, 2018 - 21:06 UTC
This incident affected: APIs (Stride APIs).