Jira /rest/api/2/issue/{issueIdOrKey} returns attachment media ids instead of filenames
Incident Report for Atlassian Developer
Resolved
We have resolved a bug which occurs for non embeddable attachments (e.g. .webm) that have explicit attributes like width/height set.
Posted May 31, 2023 - 07:36 UTC
Update
We are gathering additional information from affected users - to date we have not found a root cause for the problem.
Posted May 05, 2023 - 22:46 UTC
Investigating
We have identified a problem with Jira REST API where endpoint /rest/api/2/issue/{issueIdOrKey} returns media IDs instead of filenames for the attachments. We are investigating the root cause.
Posted May 05, 2023 - 20:30 UTC
This incident affected: APIs (Jira Cloud APIs).