Marketplace partners experiencing drop in GA analytics events

Incident Report for Atlassian Developer

Resolved

This incident has been resolved.
Posted Jul 13, 2023 - 04:55 UTC

Monitoring

The events were not getting captured due to a compliance change that got pushed on 1st July'23.
A fix has been implemented. The analytics events will start getting captured now. The correct will be visible in the GA4 dashboard over the next 2 days. We are keeping the incident in monitoring state till then.
Posted Jul 10, 2023 - 14:29 UTC

Investigating

We have identified a problem with Marketplace | GA4 Analytics Integration for partners where Marketplace partners who have opted into Google Analytics 4 are observing a drastic drop in the analytics data since July 1st, 2023.

We are investigating the root cause and will provide another update by another couple of hours.
Posted Jul 10, 2023 - 12:13 UTC