Development version of apps are being replaced by the version from Marketplace

Incident Report for Atlassian Developer

Resolved

The incident has been resolved after reverting the faulty changes, which inadvertently caused this issue.
Posted 7 months ago. Aug 27, 2024 - 10:17 UTC

Investigating

We've identified an issue with development version of the apps (installed from the URL, for instance coming from ngrok) are being replaced by the versions coming from Marketplace. Problem affects both Jira and Confluence apps.

We are investigating the root cause and will provide another update by 10:00 UTC
Posted 7 months ago. Aug 27, 2024 - 09:04 UTC
This incident affected: Marketplace (In-product Marketplace and app installation (Cloud)).