Forge app deployments are failing for some apps

Incident Report for Atlassian Developer

Resolved

Deployments are working fine since 13:26 UTC. Team was actively monitoring issues last 2 hours and ensured errors are not appearing any longer.
Posted Jun 18, 2025 - 15:58 UTC

Monitoring

We have mitigated deployment issues - all deployments are working correctly since 13:26 UTC.
We are monitoring system to ensure that the underlying conditions will not re-appear.
Posted Jun 18, 2025 - 13:45 UTC

Identified

We are investigating incident causing app deployments to fail "Error: Deployment failed". We will post next update in 15 minutes.
Posted Jun 18, 2025 - 13:22 UTC
This incident affected: Developer (App Deployment).