App creation/modification on developer.atlassian.com is degraded
Incident Report for Atlassian Developer
Resolved
Between 12/23/2019 8:54 PM to 11:00 PM, we experienced errors and performance degradation for 3lo consent screen in Jira and Confluence. The issue has been mitigated and the service is operating normally.
Posted Dec 24, 2019 - 01:37 UTC
Monitoring
We have identified the root cause of the increased errors as being triggered by increase load and have mitigated the problem. We are now monitoring closely.
Posted Dec 23, 2019 - 23:18 UTC
Investigating
We are investigating an incident affecting OAuth app creation and modification on developer.atlassian.com. There is increased latency on the app provider service. The impact is that modifications to both new and existing OAuth 3LO apps may not be available or operations will timeout at this time for some users.

Note that this does not have any impact on the creation of Connect apps or product integrations known as application links over OAuth 1.0a.

We will provide more details within the next hour.
Posted Dec 23, 2019 - 20:52 UTC
This incident affected: Developer (Create and manage apps).