Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
We are currently experiencing an issue affecting the Forge platform, specifically related to scheduled triggers. Users may encounter instances where these triggers are not executing as anticipated, disrupting the normal operation of their Forge apps. This behavior began approximately at 2 AM UTC.
Current Status
Our engineering team identified the root cause and performed a rollback deployment to resolve the issue.
Posted Feb 06, 2026 - 11:32 UTC
Identified
Impact
We are currently experiencing an issue affecting the Forge platform, specifically impacting scheduled triggers. Users may notice that these triggers are not executing as expected. This issue was initially observed around 2 AM UTC.
Current Status
Our engineering team is actively investigating the issue. The issue is suspected to be related to a recent change that was deployed. The team is currently rolling back the changes.
Next Steps
We will provide a status update in 60 minutes. The restoration of service is our priority, and the team will continue to monitor and address the situation as developments occur.
Posted Feb 06, 2026 - 10:39 UTC
Investigating
Impact
We are currently experiencing an issue affecting the Forge platform, specifically impacting scheduled triggers. Users may notice that these triggers are not executing as expected. This issue was initially observed around 2 AM UTC.
Current Status
Our engineering team is actively investigating the issue and working toward restoring full service. The team is focused on identifying the root cause and implementing a solution to resolve the incident.
Next Steps
We will provide a status update in 60 minutes. The restoration of service is our priority, and the team will continue to monitor and address the situation as developments occur.
Posted Feb 06, 2026 - 09:37 UTC
This incident affected: Developer (Forge Function Invocation).