community.developer.atlassian.com is down
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Jul 19, 2019 - 13:13 UTC
Investigating
The developer community is currently experiencing issues that have made the site unresponsive. We are actively investigating the issue with the intent to restore service as soon as possible.
Posted Jul 19, 2019 - 12:45 UTC
This incident affected: Support (Developer community).