Issue Dialog being opened twice for Connect Apps

Incident Report for Atlassian Developer

Resolved

This incident was resolved on the 22nd of December, however the incident was not closed at that time.

This update is confirming the issue is resolved and closing this incident.
Posted Jan 04, 2024 - 05:42 UTC

Monitoring

Fix deployed to most production servers, we're awaiting EU region to be finalised.
Posted Dec 22, 2023 - 04:20 UTC

Update

We've confirmed the fix resolves the issues in our internal test environment. We'll be rolling out the fix across all production servers as the next step.
Posted Dec 22, 2023 - 03:17 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 22, 2023 - 02:15 UTC

Identified

We have identified a problem with Connect Apps in Jira Cloud where issue dialog gets opened twice. The fix has been identified and we're working on getting it released. We will provide another update within 1 hour.
Posted Dec 22, 2023 - 01:26 UTC