Failures in the site selector dialog.
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 10:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2021 - 09:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2021 - 08:47 UTC
Monitoring
We witnessed some intermittent App failures in site selector dialogue due to one of our upstream services witnessing an incident, the issue with upstream service has now been fixed and we are monitoring the app installation failures.

The following flows were impacted -
- The journey of the user from marketplace to in-product marketplaces for installation of cloud apps.
- Request app flow from MPAC
Posted Jun 04, 2021 - 06:20 UTC
This incident affected: Marketplace (In-product Marketplace and app installation (Cloud)).