Some Forge apps are not displayed in Jira issue view pages
Incident Report for Atlassian Developer
Resolved
Between 2022-09-27 00:15 and 2022-09-27 03:00 UTC, some customers experienced missing panels such as comments on the Issue View page when there was a Forge App installed on their instance. We have identified the root cause and rolled back the change that caused this issue. The issue has been resolved and the service is operating normally.

[Edit] In our earlier message, we mentioned that apps using certain Forge modules were affected. We have now clarified that apps using the following modules were affected: “jira:issuePanel”, “jira:issueActivity”, “jira:customField” or “jira:customFieldType”. [Added Tue 27 Sept 7:53 AM UTC]
Posted Sep 27, 2022 - 03:33 UTC
Monitoring
We believe that all Forge apps using "issue-action", "activity", "glance" and "panel" were not displayed in Jira for all site regions for about an hour. Connect apps were not affected.

Here is the timeline of the impact:
- On September 27th at 02:00 AM UTC, the code with an error was deployed to production Jira
- On September 27th at 02:59 AM UTC, the change was rolled back, there should be no more customer impact.

We are monitoring the situation and we'll post an update by 5:30 am UTC.
Posted Sep 27, 2022 - 03:14 UTC
This incident affected: APIs (Jira Cloud APIs).