Marketplace Hub is not creating new app versions

Incident Report for Atlassian Developer

Resolved

This incident has been resolved. Minor app version updates are now being published by Marketplace Hub.
Posted Oct 27, 2021 - 04:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 12:02 UTC

Investigating

We are currently investigating the issue where the Marketplace bot is not creating new versions
Posted Oct 26, 2021 - 11:40 UTC
This incident affected: Marketplace (App submissions).