Connect app history API for Jira is not notifying on page change

Incident Report for Atlassian Developer

Resolved

Between 19/Dec/24 5:00 AM UTC to 20/Dec/24 12:00 AM UTC, we experienced an issue causing intermittent errors for Connect app history API for Jira. The issue has been resolved and the service is operating normally.
Posted 4 months ago. Dec 20, 2024 - 04:30 UTC

Monitoring

We have identified an issue causing intermittent errors for Connect app history API for Jira.

Some Connect Apps relying on the history API may not be able to navigate between pages

Impact Start Time: 2024-12-19 05:00 UTC

We have deployed a fix, and are currently validating the solution.
Posted 4 months ago. Dec 19, 2024 - 23:58 UTC
This incident affected: APIs (Jira Cloud APIs).