Delayed data in Marketplace reports
Incident Report for Atlassian Developer
Resolved
Pipeline run is complete and Marketplace reports have up-to-date data.
Posted Apr 25, 2024 - 03:25 UTC
Identified
The issue is identified and a fix has been deployed. Pipeline run is in progress. We will share next update around 4 am UTC
Posted Apr 25, 2024 - 01:11 UTC
Investigating
There is delay in Marketplace reporting data due to a pipeline failure and we are investigating. We will share more findings in next update.
Posted Apr 24, 2024 - 22:46 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).