Users are not able to install the apps and access app listing page
Incident Report for Atlassian Developer
Resolved
We have resolved this issue and it was fixed by rolling back the recent changes.
Posted Jul 29, 2022 - 08:14 UTC
Update
Upon investigating this further we found that the app installation is also effected. Our team is working on fixing these issues.
Posted Jul 29, 2022 - 08:02 UTC
Investigating
Today we noticed that for most of all the app's in marketplace, the app listing page is not accessible without being logged in. However logged in users are able to access the app listing page. Our team is currently investigating on this issue.
Posted Jul 29, 2022 - 07:17 UTC
This incident affected: Marketplace (App listings).