Top selling apps search results are inconsistent on Marketplace.
Incident Report for Atlassian Developer
Resolved
The issue has been resolved and the search results for top selling apps on Marketplace is now accurate.
Posted Nov 26, 2021 - 06:10 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 06:08 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Nov 25, 2021 - 15:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2021 - 09:52 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2021 - 03:38 UTC
Investigating
We are investigating an issue with the Top selling apps functionality in Marketplace where we see discrepancies in the search results for top selling apps. Our developers are looking into this issue.
Posted Nov 25, 2021 - 03:38 UTC
This incident affected: Marketplace (Search).