Multiple issues related to apps in Marketplace
Incident Report for Atlassian Developer
Resolved
We have not discovered any new indicators of impact since last update. This incident is now resolved.
Posted Dec 16, 2022 - 19:00 UTC
Monitoring
Multiple components of Marketplace, developer system and APIs were impacted.
The impact has been fully mitigated. Our monitoring indicates that all systems are operational.

Impact Start: 2022-12-16 14:15 UTC
Impact mitigated by: 2022-12-16 15:42 UTC

If you are still experiencing a problem, please report an incident at https://developer.atlassian.com/developer-guide/how-to-report-an-incident/
We are monitoring all the systems regarding this incident until 2022-12-16 19:00 UTC and provide an update.
Posted Dec 16, 2022 - 16:49 UTC
Identified
We have identified an issue with an internal system and have taken the initial steps to mitigate the impact. We are actively investigating the root cause and monitoring the system.

We will provide an update by 17:30 UTC, 16th Dec 2022.
Posted Dec 16, 2022 - 16:16 UTC
This incident affected: Marketplace (App listing management, App listings, Evaluations and purchases, In-product Marketplace and app installation (Cloud), Private listings), Developer (App Deployment, Create and manage apps, Forge App Installation), and APIs (Web Triggers).