Degraded AMS ticket attribution
Incident Report for Atlassian Developer
Resolved
The AMS ticket attribution issue has been resolved.
Posted Nov 22, 2022 - 17:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2022 - 18:39 UTC
This incident affected: Support (Vulnerability management [AMS]).