Intermittent 500 errors on Confluence endpoint /wiki/api/v2/spaces/properties

Incident Report for Atlassian Developer

Resolved

Changes have landed in production at 11:40 AM (UTC). The issue is resolved and the endpoint is now operating normally.
Posted Sep 12, 2025 - 11:56 UTC

Identified

We have produced a fix and are releasing the changes into production. Expected resolution in 1 hour.
Posted Sep 12, 2025 - 10:44 UTC

Update

We have potentially identified the issue but verification is still ongoing. We will provide another update in an hour.
Posted Sep 12, 2025 - 09:41 UTC

Investigating

We are aware of an issue affecting one of our Confluence API Endpoints /wiki/api/v2/spaces/properties , causing it to return a 500 status code.

Impact started on Thursday 11 September at 7.45 PM (UTC).

Our team is investigating this issue with urgency and will provide further updates throughout the investigation.

We will provide an update within the next hour.
Posted Sep 12, 2025 - 08:14 UTC
This incident affected: APIs (Confluence Cloud APIs).