Forge App Invocations failing intermittently

Incident Report for Atlassian Developer

Resolved

This incident is resolved now. Between 6:30 AM and 8:35 AM UTC on September 8th, there was an issue with one of the dependent vendor services, due to which invocations were intermittently failing, primarily in the EU-CENTRAL-1 Region. This issue is fixed now.
Posted Sep 08, 2025 - 10:05 UTC

Monitoring

A Fix has been implemented and we are monitoring the results
Posted Sep 08, 2025 - 08:06 UTC

Identified

The issue has been identified and is being fixed.
Posted Sep 08, 2025 - 07:58 UTC

Investigating

We are investigating an issue where app invocations are intermittently failing primarily in Eu-Central at around 6:41 am UTC. Apps will not work correctly during this time. We will update once this issue is resolved.
Posted Sep 08, 2025 - 07:44 UTC
This incident affected: APIs (Bitbucket Cloud APIs, Confluence Cloud APIs, Jira Cloud APIs, Product Events, User APIs, Webhooks, Web Triggers), Support (Atlassian Support contact form, Developer community, Developer service desk, Marketplace service desk, Atlassian Support, Vulnerability management [AMS]), and Developer (Forge Function Invocation).