Atlassian Marketplace Outage
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 19:42 UTC
Investigating
We are currently experiencing an outage of some dependant services, which is bringing down marketplace. The issue is currently being investigated.
Posted Sep 30, 2019 - 16:58 UTC
This incident affected: Marketplace (App pricing, Evaluations and purchases, In-product Marketplace and app installation (Cloud), In-product Marketplace and app installation (Server), Reporting APIs and dashboards, Vendor management).