Marketplace vendor reporting stale
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 14:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2019 - 14:38 UTC
Update
The batch is still currently running but is taking longer than originally expected. The current ETA looks to be 2-3 hours. We will keep you updated if there is any further issues and apologise for the delay.
Posted Dec 13, 2019 - 12:05 UTC
Identified
Vendor reports are currently missing data from the past 24 hours. A job has been kicked off to populate this data which will take around 2 hours to complete.
Posted Dec 13, 2019 - 01:33 UTC
Investigating
Vendor reports are currently unavailable. We are investigating the issue.
Posted Dec 13, 2019 - 01:05 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).