Degraded Search on Marketplace
Incident Report for Atlassian Developer
Resolved
Between 13:39 UTC to 14:52 UTC, we experienced a degradation in the search index for Marketplace App Listings on marketplace.atlassian.com impacting all users. The issue has been resolved and the service is operating normally.
Posted Mar 31, 2020 - 15:27 UTC
Monitoring
We have identified the root cause of Marketplace Search returning 0 matched search results and have applied an update to the search index. We are now monitoring closely.
Posted Mar 31, 2020 - 14:52 UTC
Investigating
We are investigating cases of the search experience of Marketplace being degraded for ALL Atlassian Developer Cloud customers. We will provide more details within the next hour.
Posted Mar 31, 2020 - 14:24 UTC
This incident affected: Marketplace (Search).