Users unable to deploy Forge apps
Incident Report for Atlassian Developer
Resolved
Incident was resolved.
It impacted apps which were about to be deployed with `confluence:spaceSettings` Forge module.
Posted May 12, 2022 - 13:25 UTC
Identified
We continue to work on resolving the issue preventing users from being able to deploy Forge apps. We have identified the root cause and expect recovery shortly.
Posted May 12, 2022 - 12:44 UTC
Investigating
We are investigating an issue that is affecting the deployment of Forge apps for Cloud customers. We will provide more details within the next hour.
Posted May 12, 2022 - 11:14 UTC
This incident affected: Developer (App Deployment).