Atlassian is continuing to work with a small number of application partners that are still impacted by this incident to address any further installation issues.
Posted Sep 05, 2025 - 06:16 UTC
Monitoring
Our team has identified the root cause and taken steps to prevent any future apps from being impacted. The team has also successfully re-installed the majority of affected apps. Our team is continuing work to address the remaining apps.
Posted Sep 04, 2025 - 01:39 UTC
Investigating
We are aware of an issue that is currently impacting some customers where apps are being uninstalled unexpectedly. Re-installing the impacted Apps should restore expected functionality. For more information on how to install apps please see the following page: https://support.atlassian.com/organization-administration/docs/installing-and-managing-app-access/ Our team is investigating this issue with urgency and will provide further update when available.
Posted Sep 03, 2025 - 03:29 UTC
This incident affected: Developer (App Deployment) and Marketplace (In-product Marketplace and app installation (Cloud)).