Marketplace partner reports not showing recent transactions and licenses.
Incident Report for Atlassian Developer
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 18:23 UTC
Update
The issue has been identified.
The data backfill job is running and we are currently monitoring it, we will keep you updated
Posted Jul 30, 2021 - 07:04 UTC
Identified
The issue has been identified.
The data backfill job is running and we are currently monitoring it, we will keep you updated.
Posted Jul 30, 2021 - 07:02 UTC
Investigating
We have identified an issue with Marketplace partner reports where the data seems to be delayed and missing some data in the transactions and licenses reports. Our developers are working with internal teams to resolve the issue.
Posted Jul 29, 2021 - 15:20 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).