Delayed data in Marketplace reports
Incident Report for Atlassian Developer
Resolved
Pipeline run has completed and reporting data is up-to-date. Incident is resolved
Posted May 08, 2024 - 15:40 UTC
Identified
The issue has been identified and a fix is implemented. Pipeline run is in progress. We will share next update by 6 PM UTC.
Posted May 08, 2024 - 14:36 UTC
Investigating
There is a delay in marketplace reports and we are investigating the issue. We will share further details in next update once we identify the root cause.
Posted May 08, 2024 - 12:41 UTC
This incident affected: Marketplace (Reporting APIs and dashboards).