Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
We are providing an update regarding the install count discrepancy that some partners may have observed for some apps since Feb 27, 2026.
- The install counts displayed on app listings are now accurate for the impacted apps. - The Active Installations tab in the Marketplace Partner Portal may still reflect incorrect counts for some apps; this will be corrected following tonight's scheduled update at 12:00 AM UTC on Mar 4, 2026. - Please note that actual customer installs were not impacted; only the reported counts displayed in the Partner Portal and on app listings were affected for some apps.
We will share another update once the Partner Portal Active Installations tab has been fully corrected and validated. Thank you for your patience and understanding.
Posted Mar 03, 2026 - 17:06 UTC
Monitoring
Since Feb 27, 2026 some Marketplace Partners may see incorrect install counts in their Marketplace Partner Portal and listing for their apps. The Marketplace team has identified the bug and is working to correct the same.
Please note, the actual customer installs for these apps remain unaffected.
As next Steps, the Marketplace team is working on a fix and expects to restore accurate install counts by Mar 3, 2026, EOD.
Posted Mar 02, 2026 - 16:15 UTC
This incident affects: Marketplace (App listings, Reporting APIs and dashboards, Search).