Forge Web Triggers getting overly rate limited

Incident Report for Atlassian Developer

Resolved

The fix has been applied and rate limiting is not occurring anymore.

The impact started around 2025-02-11 4:12 UTC with small amount of rate limit events and has grown up with the traffic until 2025-02-11 8:35 UTC when fix has been applied and rate limiting stopped completely.

Web Triggers are fully operational.
This incident is now resolved.
Posted Feb 11, 2025 - 09:13 UTC

Identified

We have identified problem causing overly aggressive rate limiting of Forge Web Trigger invocations. The fix is being currently rolled out. We will post next update by 09:00 UTC.
Posted Feb 11, 2025 - 08:25 UTC
This incident affected: Developer (Forge Function Invocation).